Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Mono recording, still stereo

 
Post new topic   Reply to topic    Wavosaur Forum Index -> General
 
Author Message
geoslake



Joined: 02 Feb 2009
Posts: 32

PostPosted: Mon Feb 22, 2010 1:42 pm    Post subject: Mono recording, still stereo Reply with quote

hi

I want to record vocals, so mono. I chose "new", select mono/44 etc (i only see one track indeed at this stage).
When recording is over, it sill comes as a stereo file, with nothing on the right channel.
May it be related to my x-station ?

It's annoying especially as I record new stuff on the same file, it reverts back to stereo...

thanks
Back to top
View user's profile Send private message
raaghav81



Joined: 29 Jun 2011
Posts: 4

PostPosted: Wed Jun 29, 2011 10:16 am    Post subject: Reply with quote

This is such a weird problem. is there any solution? if not, I consider this is a bug which needs to be rectified.

Wavosaur has lots of potential but development rate is very slow. Last two years there is no update. Latest Version is dated June 2009
Back to top
View user's profile Send private message
Stephen@33570



Joined: 14 Dec 2006
Posts: 14

PostPosted: Thu Aug 10, 2017 10:23 pm    Post subject: Reply with quote

You got your wish- 1 track mono. From there convert from stereo to mono. It is a blue icon on the tool bar. Hover over it before clicking to make sure you're hovering on the correct one
_________________
Steve
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> General All times are GMT
Page 1 of 1

 
Other topics :

Recording Level (07-Aug-2007)
question for recording (07-Aug-2008)
Recording limit? (29-Nov-2009)




Powered by phpBB © 2001, 2005 phpBB Group