Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

distorted playback

 
Post new topic   Reply to topic    Wavosaur Forum Index -> General
 
Author Message
mlacher



Joined: 05 Dec 2008
Posts: 1

PostPosted: Fri Dec 05, 2008 4:04 pm    Post subject: distorted playback Reply with quote

Hi all,

After much frustration with Audacity I'm excited about Wavosaur.

I'm running into problems with playback. The audio sounds distorted, like it's peaking, even though it isn't. If I play it in other programs it's fine, and if I save it in wavosaur then play it in another program it also sounds fine. It's just sounds playing inside wavosaur sound distorted. Is there some setting I can change to fix this?

Thanks!

Mike
Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 789

PostPosted: Fri Dec 05, 2008 9:28 pm    Post subject: Reply with quote

Hello, and welcome

You can try to change the buffer size in the audio output settings

go to menu Options -> Audio configuration and increase the "Buffer size"

Tell me if this works
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> General All times are GMT
Page 1 of 1

 
Other topics :





Powered by phpBB © 2001, 2005 phpBB Group