Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Failed to Open 900Mb Wav File (v 1.0.2.0)

 
Post new topic   Reply to topic    Wavosaur Forum Index -> Bug Report
 
Author Message
asdfghbvcxy



Joined: 12 Apr 2008
Posts: 1

PostPosted: Sat Apr 12, 2008 1:36 pm    Post subject: Failed to Open 900Mb Wav File (v 1.0.2.0) Reply with quote

Hi,

I tried to open a 900Mb .wav-File (PCM 44100Hz stereo 1:26h). Wavosaur shows "Loading, please wait" for about 3 minutes, than opens an edit window which shows only "00:00:00:01" of silence (and the status bar says: File loaded in 216.3 seconds).
The same with another file of this size. Some small file (about 500kb) works fine.

I can play the file in Media Player without problems and I can open it in Audacity without problems.

I have XP with 2GB Ram and enough free disc space.

Any Ideas?
Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 796

PostPosted: Sun Apr 13, 2008 9:20 pm    Post subject: Reply with quote

Hello,
For the moment, the software cannot work with large files. That's something
we may fix in the future, but it can take some time (that won't be for the
next update)
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> Bug Report All times are GMT
Page 1 of 1

 
Other topics :





Powered by phpBB © 2001, 2005 phpBB Group