Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Freezes with OtuimFX Basslane 1.2

 
Post new topic   Reply to topic    Wavosaur Forum Index -> VST plugins talk
 
Author Message
muelli



Joined: 26 Nov 2008
Posts: 3

PostPosted: Wed Nov 26, 2008 4:11 pm    Post subject: Freezes with OtuimFX Basslane 1.2 Reply with quote

When I click on the Apply-Button, the progress-bar gets full and then the programs hangs.

Best regards,
Christoph
Back to top
View user's profile Send private message
LeoLouis



Joined: 29 Sep 2008
Posts: 12

PostPosted: Wed Nov 26, 2008 5:06 pm    Post subject: Had the same problem too with cutoff and res Reply with quote

Had the same problem too with cutoff and res with a different VST when applied it froze, is this a pc memory problem? - In vst hosts it works ok....
Or just in sound editors? Or the Input?

Thanks guys,

-Leo
_________________
Capitalism
Back to top
View user's profile Send private message Visit poster's website
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 796

PostPosted: Wed Nov 26, 2008 8:39 pm    Post subject: Reply with quote

We'll have a look at that, i don't remember having problem with Basslane but maybe there's a bug we havent' seen
Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 796

PostPosted: Thu Nov 27, 2008 11:38 pm    Post subject: Re: Freezes with OtuimFX Basslane 1.2 Reply with quote

muelli wrote:
When I click on the Apply-Button, the progress-bar gets full and then the programs hangs.

Best regards,
Christoph


I have no problems with Basslane 1.2 and Wavosaur 1.0.3.0
i can't reproduce the bug
is there something "unusual" ? a very big file, others VST in the VST rack,
does it happens everytime with all files ?
Back to top
View user's profile Send private message
muelli



Joined: 26 Nov 2008
Posts: 3

PostPosted: Sat Dec 06, 2008 10:45 am    Post subject: Reply with quote

It only happens on some files, but I can't see why. All Files are 44/16/Stereo-Wav Files. I also tried to rewrite the wavs with Wavosaur - nothing changes!
Basslane ist the only VST in the Rack.

Best regards,
Christoph

Gewitter.wav

Channel number: 2

Sample number: 21049344

Total duration: 00:07:57:309

Frequency: 44100Hz

Bits per sample: 16

Format: PCM

Selection:

Selection start: 0

Selection end: 0

Delta: 1

No loop points

No marker points

No automation points
Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 796

PostPosted: Sat Dec 06, 2008 5:21 pm    Post subject: Reply with quote

i have no idea, it's impossible to reproduce the bug, i tested many times with different configurations and everything is fine.
Back to top
View user's profile Send private message
muelli



Joined: 26 Nov 2008
Posts: 3

PostPosted: Sat Dec 06, 2008 8:47 pm    Post subject: Reply with quote

I have uploaded a file wavosaur freezes with on applying basslane 1.2:
http://www.abfaelligedanken.de/download/Rhythmusmaschine.wav

Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 796

PostPosted: Sun Dec 07, 2008 7:29 pm    Post subject: Reply with quote

thank you for uploading the .wav file. Now we can reproduce the bug, this is strange, i tested with bigger files and it's working. we'll investigate
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> VST plugins talk All times are GMT
Page 1 of 1

 
Other topics :





Powered by phpBB © 2001, 2005 phpBB Group