Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Process volume +6dB gives incorrect outcome

 
Post new topic   Reply to topic    Wavosaur Forum Index -> Bug Report
 
Author Message
Ozpeter



Joined: 14 Jul 2008
Posts: 5

PostPosted: Mon Jul 14, 2008 1:17 pm    Post subject: Process volume +6dB gives incorrect outcome Reply with quote

Steps to reproduce:-

Create -12dB sine wave

Process > Volume > +6dB

Sine wave becomes something other than 6dB louder - bug.

Undo

Process > Volume > Custom > +6dB setting

Sine wave becomes 6dB louder, correctly.

Otherwise, nice app, thanks!
Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 789

PostPosted: Mon Jul 14, 2008 2:29 pm    Post subject: Reply with quote

That's weird!
This bug will be fixed very quickly, and it shouldn't take long
Back to top
View user's profile Send private message
Wavosaur Main Developer
Site Admin


Joined: 30 Sep 2006
Posts: 473
Location: France

PostPosted: Mon Jul 14, 2008 4:33 pm    Post subject: Reply with quote

Fixed
_________________
~~~~~~~~~~~~~~~~~~
Wavosaur Main Developer
~~~~~~~~~~~~~~~~~~
http://www.wavosaur.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> Bug Report All times are GMT
Page 1 of 1

 
Other topics :





Powered by phpBB © 2001, 2005 phpBB Group