Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

wavosaur not hosting latency

 
Post new topic   Reply to topic    Wavosaur Forum Index -> VST plugins talk
 
Author Message
RvL



Joined: 28 Jun 2013
Posts: 11
Location: Netherlands

PostPosted: Wed Jul 04, 2018 2:25 pm    Post subject: wavosaur not hosting latency Reply with quote

Plugin : Stereotool Site: https://www.stereotool.com/

On : Batch Processing wav files

Wavosaur doesn't host latency. So all WAV files processed through it with Stereo Tool will be shifted forwards 4096 samples, or 6976 samples if Delossifier is enabled. If there isn't at least that many samples of silence at the end of the WAVs, they will get cut off. (6976 samples is about .158 seconds @ 44,100 hz).

I have seen it, where part of a previous WAV file will appear in the blank 4096/6976 samples at the beginning of a processed wav.

Wavosaur doesn't behave as it should!!!!!! You should not need to add a bit of silence at the end, because the VST standard supports a "delay" feature, where the VST plugin tells the host how much delay there is. Beside that, it should start a new instance for each track, which it also obviously doesn't do. I'm not sure what happened with the noise on your end (in part it could be that a previous song was very bright and caused the highest multiband bands to be far down and gated - that's another reason why it's so important to create a new instance!), but after a fresh start, with or without Auto EQ and Bass EQ makes no difference at all. In both cases the noise is pulled up, not by Auto EQ but by the multiband.

Original Thread : http://forums.stereotool.com/viewtopic.php?f=14&p=56424&sid=c59262140fd0eaabc5e850a5f02e5780#p56424
Back to top
View user's profile Send private message Visit poster's website
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 789

PostPosted: Thu Sep 13, 2018 8:09 am    Post subject: Reply with quote

you are right, it's something we have on the todo list but have not yeet implemented!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> VST plugins talk All times are GMT
Page 1 of 1

 
Other topics :





Powered by phpBB © 2001, 2005 phpBB Group