Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Wavosaur does not record properly

 
Post new topic   Reply to topic    Wavosaur Forum Index -> General
 
Author Message
gmilne67



Joined: 12 Mar 2009
Posts: 1

PostPosted: Thu Mar 12, 2009 2:48 pm    Post subject: Wavosaur does not record properly Reply with quote

Hello:

I am using wavosaur to record voice meetings via amp input. When I go to record a meeting, the program does not record it.

Our meetings are 110 minutes in length, I click the red record button to begin, when the meeting is finished, I click it again, however the window pops up with nothing recorded in it.

Prior to our meeting beginnings, I have run short tests, and the program records correctly all the time. I am running Wavosaur on a Dell Inspiron 530 4 Gb RAM, HD has 480Gb free space, OS is Vista Home Premium.

Any help that anyone is able to offer I would be grateful for.

Greg
Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 789

PostPosted: Thu Mar 12, 2009 7:05 pm    Post subject: Reply with quote

Hello,

Wavosaur can't open large files, so there was an error when trying to open and display the recording.
The recording is not lost, there should be a wavosaur.rec file in the folder. We have developed an application to recover the wav file(s) from the wavosaur.rec

Tell us if the wavosaur.rec is still alive
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> General All times are GMT
Page 1 of 1

 
Other topics :





Powered by phpBB © 2001, 2005 phpBB Group