Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

ASIO 4 MBox 2

 
Post new topic   Reply to topic    Wavosaur Forum Index -> Bug Report
 
Author Message
gmitch



Joined: 27 Jun 2008
Posts: 3

PostPosted: Fri Jun 27, 2008 12:54 am    Post subject: ASIO 4 MBox 2 Reply with quote

There seems 2 be a bug with the digidesign driver and wavosaur,anybody knows how 2 fix this?
Back to top
View user's profile Send private message
Wavosaur Main Developer
Site Admin


Joined: 30 Sep 2006
Posts: 504
Location: France

PostPosted: Fri Jun 27, 2008 9:15 am    Post subject: Reply with quote

Hello and welcome to the forum!

Yes 24 bits LSB is not yet supported by Wavosaur. I try to see if it's possible to send you debug version, if you are OK!
The good news is that your ASIO driver seems to work without error.
_________________
~~~~~~~~~~~~~~~~~~
Wavosaur Main Developer
~~~~~~~~~~~~~~~~~~
http://www.wavosaur.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
gmitch



Joined: 27 Jun 2008
Posts: 3

PostPosted: Fri Jun 27, 2008 9:20 pm    Post subject: Reply with quote

Thanx!!!looking forward 2 trying it....
Back to top
View user's profile Send private message
Wavosaur Main Developer
Site Admin


Joined: 30 Sep 2006
Posts: 504
Location: France

PostPosted: Sat Jun 28, 2008 9:49 am    Post subject: Reply with quote

You received the test program. You sent us mail that's you hear a sound.
Is it possible to tell us if the sound is OK (a sinus)?

Thanks!
_________________
~~~~~~~~~~~~~~~~~~
Wavosaur Main Developer
~~~~~~~~~~~~~~~~~~
http://www.wavosaur.com
Back to top
View user's profile Send private message Send e-mail Visit poster's website
gmitch



Joined: 27 Jun 2008
Posts: 3

PostPosted: Mon Jun 30, 2008 3:50 am    Post subject: Reply with quote

Not sure what u mean by sinus....But it makes a nasal type sound ,Hope that helps...........
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> Bug Report All times are GMT
Page 1 of 1

 
Other topics :





Powered by phpBB © 2001, 2005 phpBB Group