Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Wavosaur releasing ASIO driver to other applications

 
Post new topic   Reply to topic    Wavosaur Forum Index -> Bug Report
 
Author Message
inthepipeline



Joined: 27 Oct 2007
Posts: 5
Location: Bristol UK

PostPosted: Thu Jul 03, 2008 2:26 am    Post subject: Wavosaur releasing ASIO driver to other applications Reply with quote

Hi,

I've been periodically using Wavosaur in preference to Wavelab for some editing duties. Ideally i'd like to have it set up as my default editor for use with Reaper.
When I switch focus from Reaper to Wavosaur, Reaper releases the ASIO driver and Wavosaur picks it up, however bringing Reaper back into focus, Wavosaur does not seem to release the driver so that Reaper can pick it up. This makes it impossible to use it as an external editor for me at the moment, much as I would like to.

I'm not really sure whether this is an issue with Reaper, Wavosaur or the ASIO driver for my soundcard (RME Fireface 800).

Is anyone else having similar issues?

*I*
Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 796

PostPosted: Thu Jul 03, 2008 10:59 am    Post subject: Reply with quote

I'll let the dev reply about this issue.
I had the same kind of ASIO problems with others apps (not Wavosaur), i found a workaround with ASIO4all : one application with my ASIO drivers and the other app with ASIO4all, no more conflict.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> Bug Report All times are GMT
Page 1 of 1

 
Other topics :





Powered by phpBB © 2001, 2005 phpBB Group