Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

doesn't open the file

 
Post new topic   Reply to topic    Wavosaur Forum Index -> General
 
Author Message
marii



Joined: 03 Mar 2009
Posts: 3

PostPosted: Tue Mar 03, 2009 11:30 am    Post subject: doesn't open the file Reply with quote

I've been working with wavosaur before but lately I can't seem to open the mp3-s anymore. It either says an allocation error or shows the opening process but then there is no visible file that i could work with.. it is all just blank and their is no sound either though it should show an opened file. i thought that was a file mistake at first but then once one of the files that didn't work suddenly opened. but now I have trouble again. any ideas what could be wrong?
I am not really a computer expert so I'd be happy if someone could help me.
I am using windows vista and dell XPS m1330.
Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 780

PostPosted: Tue Mar 03, 2009 6:33 pm    Post subject: Reply with quote

hello,

are the mp3 files very large ? it can happens depending on your configuration
Back to top
View user's profile Send private message
marii



Joined: 03 Mar 2009
Posts: 3

PostPosted: Tue Mar 03, 2009 10:00 pm    Post subject: Reply with quote

thanks for the reply.
i suppose they are..not like songs, but seminar talks. which are like 70-80 MB.. is there any way I can change some settings or anything to still be able to use wavosaur for those files?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> General All times are GMT
Page 1 of 1

 
Other topics :





Powered by phpBB © 2001, 2005 phpBB Group