Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

"Unable to load file" error when opening MP4 audio

 
Post new topic   Reply to topic    Wavosaur Forum Index -> General
 
Author Message
mvkaap



Joined: 28 Feb 2009
Posts: 2

PostPosted: Sat Feb 28, 2009 9:07 am    Post subject: "Unable to load file" error when opening MP4 audio Reply with quote

When I try to open MP4 files they don't come up under "All known media files". They do come up under "All Files(*.*)", but when I try to open them I get the "Unable to load file" error message. How do I get around this?
Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 796

PostPosted: Sat Feb 28, 2009 1:40 pm    Post subject: Reply with quote

We haven't added support for mp4 encoded files, what is the license of this format ? is it like mp3 ?
Back to top
View user's profile Send private message
mvkaap



Joined: 28 Feb 2009
Posts: 2

PostPosted: Mon Mar 02, 2009 7:17 am    Post subject: Reply with quote

I'm not sure what the license status is. How do I determine this?
Back to top
View user's profile Send private message
Rex
Site Admin


Joined: 05 Oct 2006
Posts: 796

PostPosted: Wed Mar 04, 2009 6:44 pm    Post subject: Reply with quote

i have searched (but not deep searched) on the web, i still don't know if this is an "open" standard, or "not so open" or other
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Wavosaur Forum Index -> General All times are GMT
Page 1 of 1

 
Other topics :





Powered by phpBB © 2001, 2005 phpBB Group