Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug Report
Moderators: None

 
Goto page 1, 2, 3, 4, 5  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Sticky: Known bugs and non implemented features
9 Rex 5556 Mon Jul 02, 2007 3:39 pm
youri View latest post
No new posts 1.0.9.0 still crashing after selecting RME Multiface ASIO
6 lalo 2025 Fri May 19, 2017 7:54 am
EvilDragon View latest post
No new posts Wavosaur crashes when trying to use ASIO driver (RME UFX+)
0 EvilDragon 6 Fri May 19, 2017 7:51 am
EvilDragon View latest post
No new posts Mono to stereo conversion in Wavosaur 1.3.0.0 ?
4 mickrophone 267 Fri Apr 28, 2017 5:19 pm
Wavosaur Main Developer View latest post
No new posts OK and CANCEL buttons (VST)???
1 wagner reatto 342 Thu Apr 20, 2017 4:18 pm
Wavosaur Main Developer View latest post
No new posts Wavosaur opens only the first minutes of a long file
13 lunarladder 2224 Mon Apr 10, 2017 8:48 pm
HDGMax View latest post
No new posts Wavosaur 64bit cannot start - application error
8 geoslake 548 Tue Aug 16, 2016 4:56 am
geoslake View latest post
No new posts Transport "icons" invisible in windows hi-contrast
1 geoslake 1148 Wed Jul 20, 2016 8:24 pm
Wavosaur Main Developer View latest post
No new posts Sample muted after Auto Trim Silence -> Undo
0 Skaven252 428 Wed Jul 13, 2016 7:26 pm
Skaven252 View latest post
No new posts Normalize is incorrect
1 audiogeek 985 Tue Jul 21, 2015 9:34 am
Rex View latest post
No new posts Wavosaur won't open
1 Audiotrax 1073 Tue Apr 07, 2015 8:57 pm
Rex View latest post
No new posts Expert help! - recording fails with hidden files created
1 John-H 1301 Fri Oct 31, 2014 9:29 am
Rex View latest post
No new posts unable to export mp3, even with LAME installed
2 manarak 3161 Wed Sep 17, 2014 1:26 pm
Neter View latest post
No new posts 24bit WAV saved as 16bit
1 Claw 1790 Mon Aug 11, 2014 7:29 am
Rex View latest post
No new posts Problem with loading WAV PCM 24bit 96kHz
2 Dave_Scream 1686 Tue Aug 05, 2014 10:05 am
Dave_Scream View latest post
No new posts Simple Pitch Shift
2 Klockgroda 1456 Mon Aug 04, 2014 9:53 pm
Klockgroda View latest post
No new posts cant open streamosaur mp3 file
1 polanve 1365 Sun Jul 20, 2014 1:21 pm
FordMustang View latest post
No new posts Failure to record a long track
3 MellishR 1588 Mon Apr 28, 2014 1:48 pm
FordMustang View latest post
No new posts Wavosaur 32bit constantly crashes changing plugins
3 bigmarky 1662 Tue Apr 22, 2014 10:15 am
Rex View latest post
No new posts Scrollbar obscures waveform
0 adejr 1396 Thu Mar 06, 2014 1:38 am
adejr View latest post
No new posts Can't find vorbis.dll message always
1 galova 2036 Sun Feb 16, 2014 7:41 pm
Rex View latest post
No new posts Wavosaur hangs when opening or dropping AIFF files
0 EvilDragon 1454 Tue Jan 28, 2014 1:19 pm
EvilDragon View latest post
No new posts Lame Encoder for Wavosaur 64 bit
5 donde 3890 Wed Jan 01, 2014 9:59 am
Wavosaur Main Developer View latest post
No new posts Skips in Live Recordings
3 donde 1777 Thu Dec 05, 2013 10:45 pm
lunarladder View latest post
No new posts Saving a file "encountered an improper argument"
4 lunarladder 2525 Wed Dec 04, 2013 11:57 pm
lunarladder View latest post
No new posts Steinberg VSTs dont work properly after 1.6.0
2 Bertie 1724 Sun Oct 20, 2013 3:43 pm
Bertie View latest post
No new posts VSt Rack preview / processed aren't the same (at all)
1 geoslake 1553 Sun Sep 08, 2013 5:36 pm
Rex View latest post
No new posts Applying VST Rack results in Null file
1 metamorphosis 1834 Sun Sep 08, 2013 5:18 pm
Rex View latest post
No new posts Waves Plugins still dont work
3 DAM 1691 Fri Aug 02, 2013 9:47 am
DAM View latest post
No new posts 32-bit PCM WAV files load as zeros
1 Castanuelas 2057 Fri Jul 12, 2013 7:41 pm
Wavosaur Main Developer View latest post
Display topics from previous:  
Post new topic    Wavosaur Forum Index -> Bug Report
Goto page 1, 2, 3, 4, 5  Next
Page 1 of 5


Powered by phpBB © 2001, 2005 phpBB Group