Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug Report
Moderators: None

 
Goto page 1, 2, 3, 4, 5  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Sticky: Known bugs and non implemented features
9 Rex 3864 Mon Jul 02, 2007 3:39 pm
youri View latest post
No new posts Expert help! - recording fails with hidden files created
1 John-H 80 Fri Oct 31, 2014 9:29 am
Rex View latest post
No new posts unable to export mp3, even with LAME installed
2 manarak 596 Wed Sep 17, 2014 1:26 pm
Neter View latest post
No new posts Wavosaur opens only the first minutes of a long file
11 lunarladder 591 Sun Sep 14, 2014 11:40 am
Edy View latest post
No new posts 24bit WAV saved as 16bit
1 Claw 190 Mon Aug 11, 2014 7:29 am
Rex View latest post
No new posts Problem with loading WAV PCM 24bit 96kHz
2 Dave_Scream 218 Tue Aug 05, 2014 10:05 am
Dave_Scream View latest post
No new posts Simple Pitch Shift
2 Klockgroda 191 Mon Aug 04, 2014 9:53 pm
Klockgroda View latest post
No new posts cant open streamosaur mp3 file
1 polanve 296 Sun Jul 20, 2014 1:21 pm
FordMustang View latest post
No new posts Failure to record a long track
3 MellishR 361 Mon Apr 28, 2014 1:48 pm
FordMustang View latest post
No new posts Wavosaur 32bit constantly crashes changing plugins
3 bigmarky 416 Tue Apr 22, 2014 10:15 am
Rex View latest post
No new posts Scrollbar obscures waveform
0 adejr 287 Thu Mar 06, 2014 1:38 am
adejr View latest post
No new posts Can't find vorbis.dll message always
1 galova 457 Sun Feb 16, 2014 7:41 pm
Rex View latest post
No new posts Wavosaur hangs when opening or dropping AIFF files
0 EvilDragon 304 Tue Jan 28, 2014 1:19 pm
EvilDragon View latest post
No new posts Lame Encoder for Wavosaur 64 bit
5 donde 1325 Wed Jan 01, 2014 9:59 am
Wavosaur Main Developer View latest post
No new posts Skips in Live Recordings
3 donde 590 Thu Dec 05, 2013 10:45 pm
lunarladder View latest post
No new posts Saving a file "encountered an improper argument"
4 lunarladder 736 Wed Dec 04, 2013 11:57 pm
lunarladder View latest post
No new posts Steinberg VSTs dont work properly after 1.6.0
2 Bertie 510 Sun Oct 20, 2013 3:43 pm
Bertie View latest post
No new posts VSt Rack preview / processed aren't the same (at all)
1 geoslake 464 Sun Sep 08, 2013 5:36 pm
Rex View latest post
No new posts Applying VST Rack results in Null file
1 metamorphosis 537 Sun Sep 08, 2013 5:18 pm
Rex View latest post
No new posts Waves Plugins still dont work
3 DAM 531 Fri Aug 02, 2013 9:47 am
DAM View latest post
No new posts 1.0.9.0 still crashing after selecting RME Multiface ASIO
3 lalo 527 Sat Jul 20, 2013 7:56 am
Wavosaur Main Developer View latest post
No new posts 32-bit PCM WAV files load as zeros
1 Castanuelas 639 Fri Jul 12, 2013 7:41 pm
Wavosaur Main Developer View latest post
No new posts 192k files play at wrong sample rate on Lynx Hilo
0 Castanuelas 596 Wed Jul 10, 2013 1:39 pm
Castanuelas View latest post
No new posts automation envelopes randomly being inserted?
1 raygrote 547 Tue Jul 02, 2013 3:53 pm
Wavosaur Main Developer View latest post
No new posts VST path not finding anything, crashing on search.
4 Jontheartguy 571 Thu May 30, 2013 10:41 am
FordMustang View latest post
No new posts Multichannel and high resolution PCM file format descriptor
2 emusic 786 Thu Feb 21, 2013 5:19 pm
emusic View latest post
No new posts Application crash
3 egochnpp 759 Thu Feb 21, 2013 4:52 pm
Wavosaur Main Developer View latest post
No new posts 1.0.7.0 minor display conspicuousness
1 kallon 697 Sat Dec 22, 2012 9:32 pm
Wavosaur Main Developer View latest post
No new posts Advanced Synthesis is inactive !?
2 arty4u 642 Sat Dec 22, 2012 9:30 pm
Wavosaur Main Developer View latest post
No new posts VST Rack Bug Report - 1.0.7.0
1 SoundJay 707 Sat Dec 22, 2012 9:29 pm
Wavosaur Main Developer View latest post
Display topics from previous:  
Post new topic    Wavosaur Forum Index -> Bug Report
Goto page 1, 2, 3, 4, 5  Next
Page 1 of 5


Powered by phpBB © 2001, 2005 phpBB Group