Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug Report
Moderators: None

 
Goto page Previous  1, 2, 3, 4, 5  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Windows 7 Distortion/Clipping
1 geecee 5032 Tue Jan 11, 2011 8:07 pm
tw1 View latest post
No new posts Import as text
0 exaramco 3138 Tue Dec 14, 2010 4:07 pm
exaramco View latest post
No new posts Wav file deteriorate when saved
1 L.Palo 3726 Thu Oct 28, 2010 9:04 am
L.Palo View latest post
No new posts Volume change doesn't work
1 metamorphosis 3257 Mon Aug 30, 2010 5:39 pm
R.A.W. View latest post
No new posts Memory leak ?
3 KarLKoX 6282 Fri Jul 02, 2010 2:16 am
berban View latest post
No new posts Memory error
3 dkrogers55 5828 Fri Jul 02, 2010 2:12 am
berban View latest post
No new posts unable to load large mp3 (1.0.0.8000)
8 Dandruff 10962 Fri Jul 02, 2010 2:12 am
berban View latest post
No new posts Bug: Volume changing doesn't work in 32-bit files
0 metamorphosis 3996 Sun May 09, 2010 11:31 am
metamorphosis View latest post
No new posts Wavosaur is closed down while loading
0 GregR 3819 Mon Mar 22, 2010 6:12 pm
GregR View latest post
No new posts Paste markers
1 Charles 3726 Thu Dec 17, 2009 3:48 pm
Rex View latest post
No new posts Large file will not load in latest version
0 rrand 3997 Thu Dec 10, 2009 4:19 am
rrand View latest post
No new posts Crash with Copy/Paste
4 jitspoe 5165 Sun Dec 06, 2009 7:09 am
lmm View latest post
No new posts EMU 0404: only noise
10 MidiDino 5817 Mon Nov 09, 2009 12:20 pm
MosterGarage View latest post
No new posts Cursor slows down
1 Jaques Schitt 4852 Tue Oct 13, 2009 5:52 pm
Rex View latest post
No new posts Crash with vorbis.dll
5 Dandruff 8508 Tue Sep 01, 2009 3:37 pm
Dandruff View latest post
No new posts EXT VST crashes Wavosaur
1 flexinoodle 4461 Sun Aug 16, 2009 7:31 pm
R.A.W. View latest post
No new posts Properties window too small (not scrollable)
0 Dandruff 3767 Wed Aug 12, 2009 3:39 pm
Dandruff View latest post
No new posts Using Digidesign ASIO driver for Mbox2 mini
4 didjeko 15867 Fri Aug 07, 2009 7:13 pm
Wavosaur Main Developer View latest post
No new posts Crash after first run
7 Dandruff 4956 Sun Aug 02, 2009 9:33 am
Wavosaur Main Developer View latest post
No new posts Problem opening multiple files
6 xpander 4736 Wed Jul 08, 2009 3:53 pm
xpander View latest post
No new posts Bad looking program icon on black desktop
1 Dandruff 3783 Fri Jul 03, 2009 5:54 pm
R.A.W. View latest post
No new posts Wavosaur freezes on VST Apply
8 BillS 7465 Sun Jun 21, 2009 1:00 pm
kwesistewart View latest post
No new posts Unable to Save File :?:
2 zootoo63 6066 Sat Jun 20, 2009 9:17 am
Wavosaur Main Developer View latest post
No new posts Fireface 800: unable to start audio driver out
2 mathea 4368 Sat Jun 06, 2009 7:18 pm
Wavosaur Main Developer View latest post
No new posts MP3 to MP3 batch problem "unable to save file"
1 Nikitaman 3329 Sun May 10, 2009 9:16 am
Nikitaman View latest post
No new posts loops an marks update while changing frequency of wav files
0 etienne 3519 Sun Apr 19, 2009 8:03 pm
etienne View latest post
No new posts Wrong clippin detection
3 DJB 3496 Sun Mar 29, 2009 4:24 pm
Rex View latest post
No new posts “Clipboard channel number:1 Unable to paste data”
2 Joel 9233 Thu Mar 19, 2009 1:04 am
Joel View latest post
No new posts Event -- Application Popup
2 KataMoto 4421 Mon Mar 09, 2009 6:15 pm
KataMoto View latest post
No new posts When i scan my VST folder Wavosaur close it self
9 AudioTrasher 5436 Sat Feb 07, 2009 3:18 pm
Smurf43 View latest post
Display topics from previous:  
Post new topic    Wavosaur Forum Index -> Bug Report
Goto page Previous  1, 2, 3, 4, 5  Next
Page 3 of 5


Powered by phpBB © 2001, 2005 phpBB Group