Wavosaur home Wavosaur
Wavosaur free audio editor support forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug Report
Moderators: None

 
Goto page Previous  1, 2, 3, 4, 5  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts "Unable to load file" Error message
2 Joel 5548 Mon Feb 02, 2009 3:54 am
Joel View latest post
No new posts ASIO driver support for Echo Mia MIDI
1 jpshea 5260 Sun Jan 25, 2009 11:02 pm
Rex View latest post
No new posts spectrum meters shows nothing if...
2 hq9000 3615 Thu Jan 15, 2009 7:58 am
hq9000 View latest post
No new posts unable to open audio driver in
8 underwhelmed 18532 Sat Jan 03, 2009 5:34 pm
onopo View latest post
No new posts VST tail problem
3 agorka 4830 Fri Jan 02, 2009 11:10 pm
Rex View latest post
No new posts Import wav or mp3: just a hiss
6 bufocalvin 5701 Sun Dec 07, 2008 11:39 am
Rex View latest post
No new posts Autotrim
1 GeoSuPhat 3854 Sat Nov 22, 2008 10:44 am
Rex View latest post
No new posts Application crash in batch process
3 gdb 5449 Thu Oct 30, 2008 4:29 pm
Rex View latest post
No new posts loop points not saved ?!
1 THK 4501 Sun Oct 19, 2008 10:05 pm
Rex View latest post
No new posts failed to load large mp3 files
3 dave62 5139 Mon Oct 06, 2008 5:30 pm
Rex View latest post
No new posts wav file will not open
2 southkakalaki 6030 Sat Oct 04, 2008 7:46 am
southkakalaki View latest post
No new posts I need help on a thing conerning editing
14 al messeder 6139 Fri Oct 03, 2008 4:55 pm
al messeder View latest post
No new posts Fatal error when opening ogg file
13 galova 6974 Wed Oct 01, 2008 6:00 pm
galova View latest post
No new posts App won't close when used from the USB stick
4 xpander 3847 Mon Sep 29, 2008 11:11 am
xpander View latest post
No new posts file size
1 frog_15537 4547 Fri Sep 26, 2008 7:27 pm
Rex View latest post
No new posts Problem with files showing up on desktop
2 hazerfazer 4810 Fri Sep 26, 2008 12:04 am
hazerfazer View latest post
No new posts serious problem with Wavosaur( CPU load and flickering GUI)
[ Goto pageGoto page: 1, 2 ]
23 musicus 20956 Sat Aug 30, 2008 11:08 am
Wavosaur Main Developer View latest post
No new posts VST Kjaerhus Audio classic FX - GUI refresh issue
1 pbhs 4596 Thu Aug 28, 2008 5:41 pm
Wavosaur Main Developer View latest post
No new posts Minor Display Issue
2 chris319 4806 Wed Aug 20, 2008 1:48 pm
Wavosaur Main Developer View latest post
No new posts Importing MP3: Sound is distorted & slow
4 mooogy 6490 Wed Aug 13, 2008 10:10 pm
Rex View latest post
No new posts Scrollbar inaccurate with large samples
2 galmok 5432 Tue Aug 12, 2008 7:32 am
galmok View latest post
No new posts Process volume +6dB gives incorrect outcome
2 Ozpeter 8006 Mon Jul 14, 2008 4:33 pm
Wavosaur Main Developer View latest post
No new posts Wavosaur releasing ASIO driver to other applications
1 inthepipeline 6089 Thu Jul 03, 2008 10:59 am
Rex View latest post
No new posts importing songs---problem!
9 mssalai 7653 Thu Jul 03, 2008 12:06 am
Rex View latest post
No new posts ASIO 4 MBox 2
4 gmitch 7130 Mon Jun 30, 2008 3:50 am
gmitch View latest post
No new posts MP3 to MP3 batch problem
3 todd_r 6435 Sat Jun 07, 2008 8:59 pm
todd_r View latest post
No new posts VST Host flaw: resizable VST GUIs don't work
4 R.A.W. 11459 Sat Jun 07, 2008 1:41 pm
dj_stew View latest post
No new posts Huge samplerate problem when using asio
5 easymode 7210 Mon Apr 28, 2008 9:08 am
easymode View latest post
No new posts BUG: All functions are disabled after...
3 soundspectral 5004 Tue Apr 15, 2008 5:49 pm
Wavosaur Main Developer View latest post
No new posts Failed to Open 900Mb Wav File (v 1.0.2.0)
1 asdfghbvcxy 5306 Sun Apr 13, 2008 9:20 pm
Rex View latest post
Display topics from previous:  
Post new topic    Wavosaur Forum Index -> Bug Report
Goto page Previous  1, 2, 3, 4, 5  Next
Page 4 of 5


Powered by phpBB © 2001, 2005 phpBB Group